mirrorcatalogs logo
QArea Bughuntress
Das Projekt xtem_TeXMenü: xtem-Versionen

Überblick und Verweise zu allen verfügbaren xtem-Versionen

Autoren: Günther Lamprecht, Wolfhardt Lotz, Roland Weibezahn

xtem_TeXMenü Version 8 einsetzbar mit Tcl/Tk: Tcl8.0, Tcl8.1, Tcl8.2, Tcl8.3

xtem_TeXMenü Version 7 einsetzbar mit Tcl/Tk/TclX: Tcl7.6, Tcl8.0, Tcl8.1, Tcl8.2

xtem_TeXMenü Version 6 einsetzbar mit Tcl/Tk/TclX: Tcl7.6, Tcl8.0

xtem_TeXMenü Version 5 einsetzbar mit Tcl/Tk/TclX: Tcl7.4, Tcl7.5, Tcl7.6

xtem_TeXMenü Version 4 einsetzbar mit Tcl/Tk/TclX: Tcl7.3

Version xtem_v.7 (Änderungen gegenüber Version 6):

xtem wurde an Tcl 8.1 angepaßt, Fehler wurden behoben und darüber hinaus die folgenden Möglichkeiten zur Verfügung gestellt: Die Voreinstellungsdateien von früheren xtem-Versionen sind weitgehend kompatibel (mkcommand.vst wird i.a. automatisch angepaßt), der Übergang von der früheren Version (xtem v.6) auf diese Version ist daher einfach.

Version xtem_v.6 (Änderungen gegenüber Version 5):

xtem wurde an Tcl 8.0 angepaßt; darüber hinaus stehen jetzt auch die folgenden Möglichkeiten zur Verfügung: Die Voreinstellungsdateien von früheren xtem-Versionen sind weitgehend kompatibel (mkcommand.vst muß angepaßt werden; eine neue Voreinstellungsdatei hyphen.vst wird automatisch installiert), der Übergang von der früheren Version 5.23 auf diese Version ist daher einfach.

Version xtem_v.5 (Änderungen gegenüber Version 4):

xtem wurde an neue Tcl-Versionen angepaßt; neben Fehlerkorrekturen haben wir einige Erweiterungen vorgenommen, die wichtigsten davon sind: Die Voreinstellungsdateien von früheren xtem-Versionen sind weitgehend kompatibel (mkcommand.vst muß angepaßt werden; texfmt.vst sollte angepaßt werden, um die neuen "quick&dirty"-Möglichkeiten nutzen zu können), der Übergang von der früheren Version 4.16 auf diese Version ist daher einfach.

Version xtem_v.4 (Änderungen gegenüber Version 3):

xtem wurde an neue Tcl-Versionen angepaßt; neben Fehlerkorrekturen haben wir einige Erweiterungen vorgenommen, u.a.: Die Voreinstellungsdateien von früheren xtem-Versionen sind weitgehend kompatibel (mkcommand.vst muß angepaßt werden), der Übergang von der früheren Version 3.12 auf diese Version ist daher einfach.
Anschrift:
Dr. Roland Weibezahn
Universität Bremen, IWD
Postfach 330 440, D 28334 Bremen, Germany
e-mail: weibezahn@iwd.uni-bremen.de
Phone: +49 - 421 - 218 - 3532
Powered by QArea and Bughuntress